载入中...
在线检测未来函数
载入中...

三金叉的选股公式

来源:Internet,编辑:股旁网,2019-11-28

编写要求:

条件分别是: 1:五日均线上穿13日均线。 2:MACD黄金交叉。 3:五日 均量 线上穿100日均量线。 4:三金叉只要在:5个交易日之内发生,三者当中最后一项发生金叉时就是买入信号。

股旁网解答:

MA5:=MA(C,5);
MA13:=MA(C,13);
MV5:=MA(V,5);
MV100:=MA(V,100);
选股:COUNT(CROSS(MA5,MA13),5)=1 AND COUNT(CROSS(MACD.DIF,MACD.DEA),5)=1 AND COUNT(CROSS(MV5,MV100),5)=1;

相关文章