载入中...
在线检测未来函数
载入中...

寻龙决之龙吟选股指标公式

来源:Internet,编辑:股旁网,2019-11-08

X1:=C<=REF(C,1) AND C<=O;
X2:=C<=REF(C,1) AND C>=O;
X3:=X1>0 OR X2>0;
XT0:=BARSLAST(X3);
X4:=MAX(REF(C,XT0),REF(O,XT0));
X5:=REF(V,XT0);
YT:=XT0>0 AND C>X4 AND V>X4*1.1;YS:=IF(YT>0 AND REF(YT,1)=0,10,0);
XA1:=(CLOSE/REF(CLOSE,1)>1.098 OR C/O>1.098) AND V<HHV(V,21);
X0:=NOT(NAMELIKE('S') OR NAMELIKE('*S')) AND VOL>1;
XA2:=BARSLAST(XA1);
XA31:=(L>=REF(L,XA2) AND (L-REF(L,XA2))<=0.03);
XA32:=(L>=REF(C,XA2)*0.99 AND (L-REF(C,XA2))<=0.03) ;
XA33:=(0>=REF(C,XA2)*0.99 AND (0-REF(C,XA2))<=0.03);
XA3:=XA31 OR XA32 OR XA33;
龙吟:YS>0 AND C>O AND C>REF(C,1) AND XA3 AND (XA2<21 OR COUNT(REF(XA2,1),21)>=1) AND X0;

寻龙决之龙吟选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.net/201911/110TW302019.html

相关文章