载入中...
在线检测未来函数
载入中...

抄底抓牛之抓牛选股指标公式

来源:Internet,编辑:股旁网,2019-11-08

VAB0:=531;
VAB1:=1510000;
VAB2:=VAB0 + VAB1;
VAB3:=IF(DATE > VAB2,0,1);
A4:=C>5;
LC:=REF(CLOSE,1);
SG:=EMA(HHV(HIGH,1),8);
X1:=EMA(CLOSE,8);
X30:=((X1 < REF(X1,1)) AND (CLOSE < X1));
X31:=IF(((SG < REF(SG,1)) OR X30),1,0);
操作线:=SMA(MAX(CLOSE-LC,0),2,1)/SMA(ABS(CLOSE-LC),2,1)*100;
震仓线:=45;
抄底线:=20;
PP:=操作线<震仓线 AND REF(操作线,1)>震仓线 ;
PP3:=操作线<抄底线 AND REF(操作线,1)>抄底线*VAB3;
抓牛:(((((COUNT((X31 = 1),4) = 3) AND (X31 = 0))AND A4 AND (((C-REF(C,1))/REF(C,1))>0.085))*89) >=89)OR((C-REF(C,1))/REF(C,1)>0.085 AND (REF(PP3,1) OR REF(PP,1))) AND VAB3=1;

抄底抓牛之抓牛选股指标公式

 

上述选股公式根据以下股票指标公式改编:

相关文章