载入中...
在线检测未来函数
载入中...

已经赚钱主图之中线买选股指标公式

来源:Internet,编辑:股旁网,2019-11-06

CV1:=HHV(H,30);
CV2:=LLV(L,30);
CV3:=MA((C-CV2)/(CV1-CV2)*100,5);
CV4:=MA((C-CV2)/(CV1-CV2)*100,20);
CV6:=(C-LLV(L,80))/(HHV(H,80)-LLV(L,80))*200;
CV7:=SMA(CV6,3,1);
CV8:=SMA(CV7,3,1);
CV9:=3*CV7-2*CV8;
CVA:=LLV(L,5);
CVB:=HHV(H,5);
CVC:=MA((C-CVA)/(CVB-CVA)*100,4)*2;
CVD:=MA(0.667*REF(CVC,1)+0.333*CVC,2);
CVE:=3*CVC-2*CVD;
CVF:=POW(MA(C,5),2)+MA(C,5);
CV10:=POW(MA(L,5),2)+MA(L,5);
CV11:=POW(MA(H,5),2)+MA(H,5);
CV12:=(CVF-LLV(CV10,64))/(HHV(CV11,64)-LLV(CV10,64))*150+55;
CV13:=SMA(CV12,3,1)*1.5-100;
CV14:=SMA(CV13,3,1);
CV15:=3*CV13-2*CV14;
CV16:=(H+L+C*2)/4;
CV17:=MA(CV16,13);
CV18:=STD(CV16,13);
CV19:=(CV16-CV17)*100/CV18;
CV1A:=MA(CV19,5);
CV1B:=MA(CV1A,13);
CV1C:=MA(CV1A,13)+100;
CV1D:=MA(CV1C,10);
CV1E:=3*CV1C-2*CV1D;
CV1F:=CV7+CVC+CV13+CV1C;
CV20:=CV8+CVD+CV14+CV1D;
CV21:=CV9+CVE+CV15+CV1E;
CV22:=(H+L+C)/3;
CV23:=AMOUNT/V/100;
CV24:=SUM(AMOUNT,5)/SUM(V,5)/100;
CV25:=(CV22-MA(CV22,34))/(0.015*AVEDEV(CV22,34));
CV26:=DMA(AMOUNT/V/100,V/CAPITAL);
CV27:=(H+L+C+CV22)/4;
CV28:=MA(CV27,24);
CV29:=STD(CV27,24);
CV2A:=(CV27-CV28)/CV29*100;
CV2B:=(CV22-MA(CV22,24))/(0.015*AVEDEV(CV22,34));
CV2C:=MA(CV2A,5);
CV2D:=(CV23-MA(CV23,21))/(0.015*AVEDEV(CV23,21));
CV2E:=(CV24-MA(CV24,90))/(0.015*AVEDEV(CV24,90));
CV2F:=((CV2C+CV2B+CV25)/3+165)/4;
CV30:=(MA(MA(MA(CV2F,15),10),5)-25)*2+CV26;
CV31:=(CV1F+CV20+CV21*30)/32/5-15;
CV32:=MA(CV31,13);
CV33:=(CV2F+CV31)/2/1.1;
CV34:=CV33;
价位线:=MA(CV34,3);
趋势线:=MA((CV30+CV32)/2,2);
CV36:=MA(趋势线,34);
CV37:=(C-MA(C,6))/MA(C,6)*100;
CV38:=(C-MA(C,12))/MA(C,12)*100;
CV39:=(C-MA(C,24))/MA(C,24)*100;
CV3A:=(CV37+2*CV38+3*CV39)/6;
CV3B:=MA(CV3A,3);
CV3C:=CROSS(价位线,0) AND COUNT(CV3B<-12,2)>=1 OR CROSS(价位线,趋势线) AND COUNT(CV3B<-12,2)>=1;
中线买:CV3C OR (CROSS(价位线,趋势线) AND COUNT(CV3B<-7,2)>=1 OR CROSS(价位线,0) AND COUNT(CV3B<-7,1)>=1);

已经赚钱主图之中线买选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.net/201911/11064V942019.html

相关文章