载入中...
在线检测未来函数
载入中...

擒妖猎牛之第一买点选股指标公式

来源:Internet,编辑:股旁网,2019-11-05

VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
吸筹:=IF(VAR8>100,100,VAR8)*VAR1;
第一买点:CROSS(14,吸筹);

擒妖猎牛之第一买点选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.net/201911/11054VL2019.html

相关文章