载入中...
在线检测未来函数
载入中...

沿着10日线画箱体的公式

来源:Internet,编辑:股旁网,2019-11-01

编写要求:

股旁网解答:

均线:IF(CURRBARSCOUNT<=10,MA(C,10),DRAWNULL);
上:IF(CURRBARSCOUNT<=10,CONST(MA(C,10)*1.1),DRAWNULL),COLORGREEN;
下:IF(CURRBARSCOUNT<=10,CONST(MA(C,10)*0.9),DRAWNULL),COLORGREEN;
STICKLINE(CURRBARSCOUNT=10,CONST(MA(C,10)*1.1),CONST(MA(C,10)*0.9),0,0),COLORGREEN;
STICKLINE(ISLASTBAR,CONST(MA(C,10)*1.1),CONST(MA(C,10)*0.9),0,0),COLORGREEN;

相关文章