载入中...
在线检测未来函数
载入中...

通达信牛逼三号指标公式

来源:Internet,编辑:股旁网,2019-11-28

VAR1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50;
VAR2:=EMA(VAR1,9);
VAR3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
VAR4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
VAR5:=SMA(VAR4,13,8);
指示: CEILING(SMA(VAR5,13,8));
VAR6:=SMA(VAR3,21,8);
买入1(横):0, COLORYELLOW;
买入2(竖):0, COLORRED;
卖出1(横):0,COLORCYAN;
卖出2(竖):0, COLORGREEN;
STICKLINE(指示-VAR6<-65,0,5,15,1), COLORYELLOW;
STICKLINE(LONGCROSS(VAR1,VAR2*1.05,15) AND VAR1<40,20,-20,8,0), COLORRED;
STICKLINE(指示-VAR6>85,95,90,15,1),COLORCYAN;
STICKLINE(LONGCROSS(VAR2,VAR1*0.95,7) AND VAR1>60,100,60,8,0), COLORGREEN;
90, POINTDOT;
0, POINTDOT;
中分线: 45, POINTDOT;

通达信牛逼三号指标公式

 

通达信牛逼三号指标公式的选股公式如下:

http://www.gupang.net/201911/49029.html

相关文章