载入中...
在线检测未来函数
载入中...

通达信波动盈利周期指标公式

来源:Internet,编辑:股旁网,2019-11-29

{引用指标:护城河
YL:(FINANCE(45)/C) ;}

A:=护城河.YL;
RSV:=(A-LLV(A,40))/(HHV(A,40)-LLV(A,40))*100;
K:SMA(RSV,18,1) LINETHICK1 COLORFF4600;
K1:K LINETHICK2 COLORFF0000;
D:SMA(K,3,1) LINETHICK1 COLOR0FFF2B;
D1:D LINETHICK2 COLOR007F00;
J:3*K-2*D LINETHICK2 COLORFFF69A;
J1:J LINETHICK1 COLORFFF60A;
趋势维持线:EMA(J,2) COLORRED LINETHICK2 ;
轨道线:(J+REF(J,1)+REF(J,2)+REF(J,3))/4*(K/D) COLORYELLOW;
Q线:(趋势维持线+2*轨道线)/3,COLORBLUE LINETHICK2 ;
STICKLINE(轨道线>=Q线 AND Q线>=REF(Q线,1),Q线*0.995,Q线,1,0)COLORRED;
DRAWICON( REF(CROSS(趋势维持线,J),1) AND CROSS(J,趋势维持线) AND L/MA(C,20)<1.02 AND J>D AND J<40,J,25);

通达信波动盈利周期指标公式

 

通达信波动盈利周期指标公式的选股公式如下:

相关文章