载入中...
在线检测未来函数
载入中...

通达信金牛寻宝主图指标公式

来源:Internet,编辑:股旁网,2019-11-12

N:=20;
T:=10;
金牛:(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36,COLORGREEN,LINETHICK1;
K1:=BACKSET(金牛>REF(金牛,1),2);
IF(K1,金牛,DRAWNULL),COLORLIMAGENTA,LINETHICK1;
J:=SUM(VOL*CLOSE,5)/SUM(VOL,5);
寻宝:EMA(J,2),COLORCYAN,LINETHICK1;
K2:=BACKSET(寻宝>REF(寻宝,1),2);
IF(K2,寻宝,DRAWNULL),COLORRED,LINETHICK1;
DRAWICON((CROSS(寻宝,金牛)),金牛,10);
DRAWTEXT((CROSS(寻宝,金牛)),金牛,' ←介入,'),COLOR00FF00;
买线:=EMA(CLOSE,2);
卖线:=EMA(SLOPE(CLOSE,21)*20+CLOSE,42);
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
STICKLINE(CROSS(买线,卖线) OR CROSS(卖线,买线),OPEN,CLOSE,3,0),COLOR00FFFF;
平衡:=SMA(EMA(SMA((CLOSE+LOW)/2,3,1),3),5,1);
限制:=EMA((((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3-EMA(LLV(((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,89),2))/(EMA(HHV (((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,21),2)-EMA(LLV(((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,89),2)),8)*100;
DRAWICON(FILTER(平衡>REF(平衡,1)AND HHV(MA((HIGH+CLOSE)/2,13),10)<REF(HHV(MA((HIGH+CLOSE)/2,13),10),1)AND((CLOSE+LOW)/2)>REF((CLOSE+LOW)/2,1),5)AND 限制<88,LOW*0.98,5);
DRAWTEXT(FILTER(平衡>REF(平衡,1)AND HHV(MA((HIGH+CLOSE)/2,13),10)<REF(HHV(MA((HIGH+CLOSE)/2,13),10),1)AND((CLOSE+LOW)/2)>REF((CLOSE+LOW)/2,1),5)AND 限制<88,LOW*0.95,'←追涨'),,COLORFFFF33;
一剑封喉:=((CROSS(CLOSE,MA(CLOSE,13)) AND CROSS(CLOSE,MA(CLOSE,34))) AND CROSS(CLOSE,MA(CLOSE,55)));
A1:=(((CLOSE - LLV(LOW,22)) / (HHV(HIGH,22) - LLV(LOW,22))) * 100);
A2:=(((CLOSE - LLV(LOW,27)) / (HHV(HIGH,27) - LLV(LOW,27))) * 100);
A:=((3 * SMA(A1,5,1)) - (2 * SMA(SMA(A2,5,1),3,1)));
YNGS:=(一剑封喉 AND (A < 30)),LINETHICK0;
DRAWICON((一剑封喉 AND (A < 30)),(LOW * 0.99),1);
DRAWTEXT((一剑封喉 AND (A < 30)),(LOW * 0.99),' ←一剑封喉'),COLORYELLOW;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(EMA(EMA(CLOSE,13),50)>EMA(EMA(CLOSE,13),50*3) AND CROSS(84,RSI), HIGH*1.02,'←风险'),COLOR00FF33;
DRAWTEXT(EMA(EMA(CLOSE,13),50)<EMA(EMA(CLOSE,13),50*3) AND CROSS(80,RSI), HIGH*1.02,'←风险'),COLOR00FF33;
AAA:=(MA(CLOSE,13)+MA(CLOSE,17))/2;
CCC:=(STD(CLOSE,13)+STD(CLOSE,17))/2;
BBB:=AAA+2.1*CCC;
DDD:=AAA+0.72*CCC;
ZZZ:=IF(CCC>1.88,MA(DDD,3),DDD);
DRAWTEXT(CLOSE>=1.09*REF(CLOSE,1),CLOSE,'涨停,'),COLORYELLOW;
SFF:=HIGH/REF(HIGH,1)<1 AND REF(HIGH,1)/REF(HIGH,2)<1 AND LOW/REF(LOW,1)>1 AND REF(LOW,1)/REF(LOW,2)>1 ;
DRAWTEXT(SFF,LOW*0.90,'关注')COLORRED;

通达信金牛寻宝主图指标公式

 

通达信金牛寻宝主图指标公式的选股公式如下:

http://www.gupang.net/201911/48769.html

相关文章