载入中...
在线检测未来函数
载入中...

通达信温馨强势股选股指标公式

来源:Internet,编辑:股旁网,2019-11-07

MID:=MA(CLOSE,26);
UPPER:=MID+2*STD(CLOSE,26);
LOWER:=MID-2*STD(CLOSE,26);
EXP1:=EMA(CLOSE,10);
EXP2:=EMA(CLOSE,60);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
BIAN1:=REF(COUNT(C/REF(C,1)>1.053,15)>3,1);
A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
A4:=MA(CLOSE,60);
A5:=MA(CLOSE,120);
A6:=MA(CLOSE,250);
ZHOUZHANG:=(CLOSE/REF(CLOSE,6)-1)*100<10;
QP:=REF(A1,1)*1.05>REF(UPPER,1);
QO:=REF(A1,2)*1.05>REF(UPPER,2);
QG:= A1*1.05>UPPER;
PPDAY22 := BARSLAST(CROSS(EXP1,EXP2));
DJC22 :=IF((PPDAY22<20 ),1,0);
DD :=C>A3 AND C>A1;
DS :=REF(CCI,1)<100 ;
A22:V/REF(V,1)<1 AND C<REF(C,1) AND REF(C,1)>REF(O,1) AND REF(C,1)>REF(A1,1) AND
C<O AND C<REF(C,1) AND BIAN1 AND DD AND DS AND REF(C,1)>REF(C,2) AND REF(C,2)<REF(A1,2) AND REF(C,1)>REF(A1,1) AND ZHOUZHANG;

通达信温馨强势股选股指标公式

 

相关文章