载入中...
在线检测未来函数
载入中...

通达信绝顶操盘线指标公式

来源:Internet,编辑:股旁网,2019-11-07

VAR1:=LLV(LOW,100);
VAR2:=HHV(HIGH,250);
VAR3:=2401.26001*500;
VAR4:=IF(1<VAR3,1,DRAWNULL);
操盘线:EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4)*VAR4;
绝底:0.3,COLORRED,LINETHICK2;
绝顶:3.5,COLORMAGENTA,LINETHICK2;
分界:2,COLORYELLOW;
DRAWICON(CROSS(操盘线,绝底),0,1),COLORYELLOW;
DRAWICON(CROSS(操盘线,绝顶),3.5,2),COLORYELLOW;

通达信绝顶操盘线指标公式

 

相关文章