载入中...
在线检测未来函数
载入中...

通达信CCI多空博弈翻转指标公式

来源:Internet,编辑:股旁网,2019-11-07

A1:=EMA(CLOSE,4)-EMA(CLOSE,13);
B1:=EMA((0.809*REF(A1,1)+0.191*A1),1);
做多:IF(A1>=B1,A1,B1),LINETHICK1,COLORRED;
做空:IF(B1-A1,B1,A1),LINETHICK1,COLORWHITE;
DRAWTEXT(REF(做多,1)=REF(做空,1) AND 做多>做空,0,'●'),COLORRED;
DRAWTEXT(REF(做多,1)=REF(做空,1) AND 做多>做空,10,'●'),COLORRED;
DRAWTEXT(REF(做多,1)=REF(做空,1) AND 做多>做空,20,'●'),COLORRED;
DRAWTEXT(REF(做多,1)=REF(做空,1) AND 做多>做空,30,'●'),COLORRED;
DRAWTEXT(REF(做多,1)=REF(做空,1) AND 做多>做空,40,'●'),COLORRED;
TYP:=(HIGH+LOW+CLOSE)/3;
N:=13;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),LINETHICK2,COLORGREEN;
NOTEXT分界线:200.0,COLORGREEN;
NOTEXT分界线2:-200.0,COLORRED;
A:=N>=CCI OR CCI>=REF(CCI,1);
AA:=N<CCI AND CCI<REF(CCI,1);
多头:IF(A,CCI,DRAWNULL),COLORRED,LINETHICK2;
空头:IF(AA,CCI,DRAWNULL),COLORGREEN,LINETHICK2;

通达信CCI多空博弈翻转指标公式

 

相关文章