载入中...
在线检测未来函数
载入中...

通达信擒妖猎牛指标公式

来源:Internet,编辑:股旁网,2019-11-05

M:=55;
N:=34;
LC:=REF(CLOSE,1);
RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);
FF:=EMA(CLOSE,3);
MA15:=EMA(CLOSE,21);
VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*VAR1;
吸筹:IF(VAR8>100,100,VAR8)*VAR1,COLORRED;
庄家吸筹:STICKLINE(吸筹>-150,0,吸筹,8,0),COLORRED;
散户: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORYELLOW,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
庄家:EMA(J,6),COLORLIRED,LINETHICK2;
第一买点:DRAWTEXT(CROSS(14,吸筹),10,'买1'),COLORYELLOW;
第二买点:DRAWTEXT(CROSS(庄家,散户) AND 庄家<50,30,'买2'),COLORRED;
第一卖点:DRAWTEXT(CROSS(88,庄家),80,'卖1'),COLORGREEN;
第二卖点:DRAWTEXT(CROSS(散户,庄家),60,'卖2'),COLORCYAN;

通达信擒妖猎牛指标公式

 

通达信擒妖猎牛指标公式的选股公式如下:

http://www.gupang.net/201911/48690.html

http://www.gupang.net/201911/48691.html

相关文章