载入中...
在线检测未来函数
载入中...

通达信简单赚大钱指标公式

来源:Internet,编辑:股旁网,2019-10-15

{使用说明;绿线出买入,等赚大钱,双线持股,变成单红线卖出持币。}

A1:=EMA(CLOSE,7)-EMA(CLOSE,21);
B1:=EMA((0.668*REF(A1,1)+0.333*A1),1);
空:IF(A1>=B1,A1,B1),LINETHICK2,COLORGREEN;
多:IF(B1-A1,B1,A1),LINETHICK2,COLORRED;
VAR1:=CROSS(多,空) AND 多-空=0;
持股:IF((多-空=0),1,0),COLORRED,POINTDOT;
持币:IF((多-空<0),1,0),COLORGREEN,POINTDOT;
买值:多-空;
卖值:空-多;

通达信简单赚大钱指标公式

 

相关文章