载入中...
在线检测未来函数
载入中...

通达信主力洗拉指标公式

来源:Internet,编辑:股旁网,2019-10-11

VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,LINETHICK1;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,3,0 ),COLORRED;
主力洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORWHITE,LINETHICK1;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,3,0),COLORWHITE;
VAR21:=SMA(ABS(HIGH-VAR1),13,1)/SMA(MIN(HIGH-VAR1,0),10,1);
VAR31:=EMA(VAR21,10);
VAR41:=HHV(HIGH,33);
VAR51:=EMA(IF(HIGH>=VAR41,VAR31,0),3);
主力出货:IF(VAR51>REF(VAR51,1),VAR51,0),LINETHICK1,COLORGREEN;
STICKLINE(VAR51>REF(VAR51,1),0,VAR51,3,0 ),COLORGREEN;
主力拉高:IF(VAR51<REF(VAR51,1),VAR51,0),LINETHICK1,COLORYELLOW;
STICKLINE(VAR51<REF(VAR51,1),0,VAR51,3,0),COLORYELLOW;

通达信主力洗拉指标公式

 

相关文章