载入中...
在线检测未来函数
载入中...

通达信新轨道线主图指标公式

来源:Internet,编辑:股旁网,2019-10-08

N:=25;
M1:=3;
M2:=3;
M3:=6;
M4:=6;
M5:=9;
M6:=9;
UPPER4:=(1+M5/100)*MA(CLOSE,N);
LOWER4:=(1-M6/100)*MA(CLOSE,N);
UPPER5:=(1+M1/100)*MA(CLOSE,N);
LOWER5:=(1-M2/100)*MA(CLOSE,N);
ENE2:=(UPPER5+LOWER5)/2;
{STICKLINE(CLOSE>LOWER5,LOWER5,UPPER4,1,-1),COLORRED;
STICKLINE(CLOSE<LOWER5,LOWER5,LOWER4,1,-1),COLORGREEN;}
DRAWBAND(CLOSE,RGB(85,0,0),LOWER5,RGB(0,85,0));
UPPER:(1+M1/100)*MA(CLOSE,N);
LOWER:(1-M2/100)*MA(CLOSE,N);
UPPER2:(1+M3/100)*MA(CLOSE,N);
LOWER2:(1-M4/100)*MA(CLOSE,N);
UPPER3:(1+M5/100)*MA(CLOSE,N);
LOWER3:(1-M6/100)*MA(CLOSE,N);
ENE:(UPPER+LOWER)/2;
DRAWKLINE(H,O,L,C);

通达信新轨道线主图指标公式

 

相关文章