载入中...
在线检测未来函数
载入中...

通达信股价上天选股指标公式

来源:Internet,编辑:股旁网,2019-10-01

VAR1A:=DMA(AMOUNT/VOL/100,VOL/CAPITAL);
VAR4AA:=CLOSE/(REF(CLOSE,1))>1.05 AND (HIGH/CLOSE<1.01);
主力吃货:=(FILTER(VAR4AA>0,34)AND DYNAINFO(4)>0)*8;
M:=10;
N:=9;
散户:=100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M));
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力:=EMA(J,6);

VAR1:=EMA(EMA(CLOSE,13),13);
运功:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
VAR2:=100*WINNER(CLOSE*0.95);
主力出货:=运功<REF(运功,1) AND 运功>0;
JJ:=DYNAINFO(11);
P:=55;S:=8;M1:=3;
AA:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
AA1:=EMA(AA,M1);
赚钱:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
股神:=EMA(赚钱,M1);
股神来世:=(C-JJ)/JJ<-0.03;
股神来世1:=(C-JJ)/JJ<-0.03;
股神来世2:=LAST(JJ>=REF(JJ,1),5,1) AND (C-JJ)/JJ<0.005;
运气好1:=(C-JJ)/JJ>0.005;
运气好01:=运功<REF(运功,1)AND 运功>0.5;
运气好02:=运功>0;
财神2:=运功>REF(运功,1) AND 运功<-0.2;
财神22:=运功>REF(运功,1) AND 运功<0 ;
财神3:=CROSS(赚钱,股神) AND赚钱<-0.3;
财神32:=CROSS(赚钱,股神) AND赚钱<-0.1;
运气好31:=CROSS(股神,赚钱);
运气好32:=CROSS(股神,赚钱) AND赚钱>1.618;
财神81:=FILTER(股神来世 AND 财神2 AND 财神3,13);
财神811:=FILTER(股神来世1 AND 财神2 AND 财神3,13);
财神82:=FILTER(股神来世2 AND 财神22 AND 财神32,13);
运气好81:=FILTER(运气好1 AND 运气好01 AND 运气好31,13);
运气好82:=FILTER(运气好02 AND 运气好32 ,13);
运气好83:=运气好81 AND 运气好82;
主力N:=股神来世1 AND 财神2 AND 财神3;
强盛:=MA(C,60);
非常强盛:=MA(C,120);
M30:=MA(C,30);
向上:=REF(M30,1)<REF(M30,2) AND M30>REF(M30,1);
主力私募大牛:CLOSE>强盛 AND CLOSE>非常强盛 AND COUNT(财神811 AND 主力N,70)>=2 AND CROSS(主力,散户) AND 主力吃货=8 AND 向上;

通达信股价上天选股指标公式

 

相关文章