载入中...
在线检测未来函数
载入中...

涨停板后3至13天内放量突破这个涨停板收盘价的公式

来源:Internet,编辑:股旁网,2019-09-19

编写要求:

从涨停板后第一天开始算起,往后3至13天内,放量突破这个涨停板收盘价的公式。

股旁网解答:

ZT:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1);
TJ:=CROSS(ZT,0.5);
C_R:=REF(H,BARSLAST(CURRBARSCOUNT=CONST(BARSLAST(TJ))+1));
XR:=CROSS(C_R,C);
SS:=CROSS(C,C_R);
N:=13;
XG:COUNT(XR,N)=1 AND COUNT(SS,1)=1;

相关文章