载入中...
在线检测未来函数
载入中...

三日的组合K线选股公式

来源:Internet,编辑:股旁网,2019-09-06

编写要求:

第一天 涨停收盘;第二天 跳空高开 5%以上,收盘价低于2%;第三天 低开-3%以下,收盘价不低于1%。

股旁网解答:

T1:=REF(C/REF(C,1)>1.095 AND C=H AND C>O,2);
T2:=REF(O>REF(H,1) AND O/REF(C,1)>=1.05 AND C/REF(C,1)<=1.02,1);
T3:=O<REF(L,1) AND O/REF(C,1)<=0.97 AND C/REF(C,1)>=1.01;
XG:T1 AND T2 AND T3;

相关文章