载入中...
在线检测未来函数
载入中...

4日的组合K线选股公式

来源:Internet,编辑:股旁网,2019-09-06

编写要求:

第一天涨停收盘;第二天跳空高开5%以上,收盘价低于2%;第三天低开-3%以下,收盘价不低于1%;第四天高开4% 以上。

股旁网解答:

ZT:=C/REF(C,1)>1.095 AND C=H;
DYT:=REF(ZT AND L<H,3);
DET:=REF((O/REF(C,1)-1)*100>5 AND (C/REF(C,1)-1)*100<2,2);
DST:=REF((O/REF(C,1)-1)*100<-3 AND (C/REF(C,1)-1)*100>1,1);
XG:DYT AND DET AND DST AND (O/REF(C,1)-1)*100>4;

相关文章