载入中...
在线检测未来函数
载入中...

MACD豪华版合集之卧底选股指标公式

来源:Internet,编辑:股旁网,2019-09-05

TDJ1:=(H-L)/REF(C,1)>0.05;
YUL1:=COUNT(TDJ1,5)>1;
TU1:=CLOSE/MA(C,40)<0.74;
启动1:=TDJ1 AND YUL1 AND TU1;
ZC:=REF(CLOSE,1);
VAR1:=SMA(MAX(CLOSE-ZC,0),7,1)/SMA(ABS(CLOSE-ZC),7,1)*100;
VAR2:=((MA(C,30)-LOW)/MA(C,60))*200;
GL1:=FILTER(REF(VAR1,1)<20 AND VAR1>REF(VAR1,1),5);
波段1:=FILTER(GL1 AND REF(启动1,1) AND VAR2>20 AND C>REF(C,1),10);
MA5:=EMA(C,5);
EM5:=EMA(MA5,5);
VAR3:=ABS(MA5-EM5);
VAR4:=MA5-REF(MA5,1);
VAR5:=VAR4-REF(VAR4,1);
VAR6:=(VAR4+VAR5)/2;
TDF1:=POW(VAR3,1)*POW(VAR6,3);
NTDF1:=TDF1/HHV(ABS(TDF1),15);
确定1:=波段1 AND CROSS(NTDF1,-0.05);
选股1:=FILTER(REF(启动1,1) AND (确定1 OR C>REF(C,1)) AND "MACD.MACD"(12,26,9)>-1.5,10);
卧底1:(COUNT(选股1,13)>=1 AND (波段1 OR 确定1))*0.4;

MACD豪华版合集之卧底选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.net/201909/0Z54P452019.html

相关文章