载入中...
在线检测未来函数
载入中...

KDJ神物之警戒雷达选股指标公式

来源:Internet,编辑:股旁网,2019-09-04

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR5:=(VAR2+2*VAR3+3*VAR4)/6;
VAR6:=MA(VAR5,3);
警戒雷达:=IF(VAR6<-6,21,0),LINETHICK3;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
GHM:=REF(MACD,1)<REF(MACD,2) && MACD>REF(MACD,1);
XG:GHM AND 警戒雷达=21;

KDJ神物之警戒雷达选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.net/201909/0Z44P312019.html

相关文章