载入中...
在线检测未来函数
载入中...

MACD神物之二次加油选股指标公式

来源:Internet,编辑:股旁网,2019-09-04

DIF:=100*(EMA(CLOSE,12)-EMA(CLOSE,26));
DEA:=EMA(DIF,9);
FH1:=REF(MACD,1)<REF(MACD,2) AND REF(MACD,2)<REF(MACD,3) AND REF(MACD,3)<REF(MACD,4);
FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;
FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);
FH4:=FH1 AND FH2 AND ABS((DIF-DEA)/C)<0.018;
FH5:=FH1 AND FH2 AND MACD<0.10;
二次翻红:=(FH3 OR FH4 OR FH5);
低买:=CROSS(DIF,DEA) AND DIF<0;
加油:=CROSS(DIF,DEA) AND DIF>0;
XG:二次翻红 OR 低买 OR 加油;

MACD神物之二次加油选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.net/201909/0Z44P292019.html

相关文章