载入中...
在线检测未来函数
载入中...

通达信波段顶底买卖指标公式

来源:Internet,编辑:股旁网,2019-09-09

VAR1:=(HIGH+LOW+CLOSE*2)/4;
VAR2:=EMA(VAR1,7);
VAR3:=STD(VAR1,7);
VAR4:=(VAR1-VAR2)*100/LLV(LOW,33);
VAR5:=EMA(VAR4,3);
趋势线:=(EMA(VAR5,5)+100)/2-3;
空方线:HHV(趋势线,5),COLORGREEN;
操作线:趋势线,COLORMAGENTA,LINETHICK2;
转强线:45,COLORWHITE,DOTLINE;
DRAWICON(CROSS(操作线,转强线),转强线-0.95,38);
DRAWICON(FILTER(空方线=操作线 AND 操作线<45,5),空方线-0.95,1);
DRAWTEXT_FIX(1,0.01,0.98,0,'波段顶红线出绿线卖出,波段底绿线汇合红线买'),COLORLIRED;

通达信波段顶底买卖指标公式

 

相关文章