载入中...
在线检测未来函数
载入中...

通达信精准短龙选股指标公式

来源:Internet,编辑:股旁网,2019-09-05

AAA:=DYNAINFO(7)>OPEN;
BBB:=AAA&& DYNAINFO(7)>EMA(CLOSE,8)&& DYNAINFO(7)>EMA(CLOSE,21)&& DYNAINFO(7)>EMA(CLOSE,60);
CCC:=BBB&&OPEN<EMA(CLOSE,21)&&OPEN<EMA(CLOSE,60);
CSFR:=CCC&&(DYNAINFO(7)-OPEN)>0.0618*DYNAINFO(7);
昨天底:=REF(CSFR,2) OR REF(CSFR,1);
VAR1:=MA((VOL-REF(VOL,1))/REF(VOL,1),5);
VAR2:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
SHT:=VAR2*(1+VAR1);
SHTMA:=MA(SHT,5);
SHT短龙:=CROSS(SHT,SHTMA);
精准短龙XG:昨天底 AND SHT短龙;

通达信精准短龙选股指标公式

 

相关文章