载入中...
在线检测未来函数
载入中...

通达信大资金运行指标公式

来源:Internet,编辑:股旁网,2019-09-27

资金准备启动:0,COLORRED;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(VAR3*10,3);
VAR5:=LLV(LOW,13);
VAR6:=HHV(VAR4,13);
VAR7:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618;
VAR8:=IF(VAR7>500,500,VAR7);
STICKLINE(VAR8>-120,0,VAR8,3,1),COLORGRAY;
STICKLINE(VAR8>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)
<REF("KDJ.J",2),0,VAR8,3,0),COLORRED;
STICKLINE(VAR8>0.1 AND VAR8<1 AND "KDJ.J">REF("KDJ.J",1)
AND REF("KDJ.J",1)<REF("KDJ.J",2),0,VAR8,3,0),COLOR00FFFF;
VAR1:=REF(LOW,1);
VAR2H:=(SMA(ABS(LOW-VAR1),13,1))/(SMA(MAX(LOW-VAR1,0),13,1))*4;
VAR3H:=EMA(VAR2H,13);
VAR4H:=LLV(LOW,34);
VAR5H:=EMA(IF(LOW<=VAR4H,VAR3H,0),3);
VAR6H:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR7H:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR8H:=VAR6H<REF(VAR7H,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,0,18,8,0),COLORAA00BB;
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,0,18,8,0),COLORBB11BB;
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,0,18,5,0),COLORCC22BB;
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,0,18,3,0),COLORDD33BB;
STICKLINE(VAR8H AND COUNT(VAR8H,18)=1,0,18,1,0),COLOREE44BB;
DRAWTEXT(VAR8H AND COUNT(VAR8H,18)=1,18,'●↙大资金进场'),COLOR0099FF;
DRAWTEXT(VAR8H AND COUNT(VAR8H,18)=1,12,'●↙择机买入'),COLOR0033FF;
DRAWTEXT(VAR8H AND COUNT(VAR8H,18)=1,6,'●↙多数会涨'),COLORFFFFAA;
AR1:=3*SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1)-2*SMA(SMA((C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100,3,1),3,1)*100;
出手必中:CROSS(AR1,REF(AR1+0.01,1)) AND LLV(AR1,2)=LLV(AR1,8) AND AR1<20;
DRAWTEXT (出手必中,0.8,'!出手必中'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.1,0,' 牢记以下买入原则:'),COLORRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.2,0,' 1、严禁追票,买时多考虑,卖时要果断!'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.3,0,' 2、提前未跟踪不买,拉升不买,阳线放量更不买!'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.4,0,' 3、顺势而为,分批买入,高抛低吸,控制仓位!'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.5,0,' 4、短线看K线,中线看形态,长线趋势!'),COLORLIRED;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.01,0.6,0,' 5、开盘半小时只低吸,收盘前三分钟买确认!'),COLORLIRED;
MA5 :=EMA(CLOSE,5);
趋势:=MA5-EMA(MA5,2);
JCSJ1:=BARSLAST(CROSS(趋势,0))+1;
JCSJ2:=JCSJ1+REF(JCSJ1,JCSJ1);
双底:IF(JCSJ1=1 AND MA5>REF(MA5,JCSJ2) AND COUNT(趋势<0,4)>=2,1,0),COLORRED;
DRAWTEXT (双底,0.8,'!出手必中'),COLORRED;

通达信大资金运行指标公式

 

相关文章