载入中...
在线检测未来函数
载入中...

股价跌破最高收盘K线的最低价的公式

来源:Internet,编辑:股旁网,2019-08-12

编写要求:

5天内股价跌破最高收盘K线的最低价,最高收盘K线要求收盘价要大于前8天K线的最高价。

股旁网解答:

GK:=HHV(H,9);
TGK:=BARSLAST(GK);
DPGKL:=COUNT(CROSS(REF(L,TGK),C),5)=1;
GKC:=REF(C,TGK);
CGK:=REF(HHV(H,8),TGK);
TCGK:=BARSLAST(CGK);
CGKH:=REF(H,TCGK);
GKC>CGKH AND DPGKL;

相关文章