载入中...
在线检测未来函数
载入中...

起源神通之跟庄买选股指标公式

来源:Internet,编辑:股旁网,2019-08-09

VAK1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
VAK2:=REF(LOW,1)*VAK1;
VAK3:=SMA(ABS(LOW-VAK2),3,1)/SMA(MAX(LOW-VAK2,0),3,1)*100*VAK1;
VAK4:=EMA(IF(CLOSE*1.3,VAK3*10,VAK3/10),3)*VAK1;
VAK5:=LLV(LOW,30)*VAK1;
VAK6:=HHV(VAK4,30)*VAK1;
VAK7:=IF(MA(CLOSE,58),1,0)*VAK1;
VAK8:=EMA(IF(LOW<=VAK5,(VAK4+VAK6*2)/2,0),3)/618*VAK7*VAK1;
吸筹:=IF(VAK8>100,100,VAK8)*VAK1;
跟庄吸:=IF(吸筹<REF(吸筹,1) AND (REF(吸筹,1)>REF(吸筹,2) OR REF(吸筹,1)=100),1,0);
吸筹累计:=SUM(吸筹,60);
庄三吸:=COUNT(跟庄吸,30)=3 AND 跟庄吸=1 AND 吸筹累计>200;
狠吸筹:=REF(吸筹,1)=100 AND 吸筹<REF(吸筹,1) AND 吸筹累计>260;
狠吸筹2:=REF(吸筹,1)>REF(吸筹,2) AND 90<REF(吸筹,1) AND 吸筹<REF(吸筹,1) AND 吸筹累计>260;
跟庄买:庄三吸=1 OR 狠吸筹=1 OR 狠吸筹2=1;

起源神通之跟庄买选股指标公式

 

上述选股公式根据以下股票指标公式改编:
http://www.gupang.com/201908/0P94M522019.html

相关文章