载入中...
在线检测未来函数
载入中...

阳包阴的预警公式

来源:Internet,编辑:股旁网,2019-08-07

编写要求:

1、昨天收阴线,阴线的开盘价是近20天的最高价,阴线的实体达到2%以上,下影线小于实体,并比前一天放量; 2、今天收阳线,阳线的开盘价小于昨天阴线的收盘价,收盘价大于昨天阴线的最高价,并比昨天放量。

股旁网解答:

ZF:=(O-C)/REF(C,1)*100;{实体}
SY:=(C-L)/REF(C,1)*100;{下影}
OUTPUT:REF(C<O,1) AND REF(O=HHV(H,20),1) AND REF(ZF,1)>2 AND REF(SY,1)<REF(ZF,1) AND REF(V,1)>REF(V,2) AND C>O AND O<REF(C,1) AND C>REF(H,1) AND V>REF(V,1);

相关文章