载入中...
在线检测未来函数
载入中...

通达信小散必技选股指标公式

来源:Internet,编辑:股旁网,2019-08-13

LLC:=REF(CLOSE,1);RSI5L:=((SMA(MAX((CLOSE-LLC),0),5,1)/SMA(ABS((CLOSE-LLC)),5,1))*100);
TR1L:=SUM(MAX(MAX((HIGH-LOW),ABS((HIGH-REF(CLOSE,1)))),ABS((LOW-REF(CLOSE,1)))),10);
BHD:=(HIGH-REF(HIGH,1));LLD:=(REF(LOW,1)-LOW);
BDMP:=SUM(IF(((BHD>0) AND (BHD > LLD)),BHD,0),10);BDMM:=SUM(IF(((LLD>0) AND (LLD > BHD)),LLD,0),10);
BPDI:=((BDMP*100)/TR1L);BMDI:=((BDMM*100)/TR1L);ADXB:=MA(((ABS((BMDI-BPDI))/(BMDI+BPDI))*100),5);
AVB:=(RSI5L+ADXB);WR10B:=((100*(HHV(HIGH,10)-CLOSE))/(HHV(HIGH,10)-LLV(LOW,10)));
NEWVOL:=(RSI5L-WR10B);买入:=(AVB+NEWVOL);选股:=CROSS(买入,0);
BVAR1:=SMA(选股,3,1);BVAR2:=SMA(BVAR1,3,1);BVAR3:=SMA(BVAR2,3,1);
买点P:=CROSS(BVAR2,BVAR3) AND (BVAR2<0.5);BX_04:=C/SMA(C,13,1)-1;
BX_05:=REF(BX_04,1)<-0.13;BX_07:=REF(C,1)<=COST(5);BX_066:=REF(BX_04,1)/BX_04>1.25;BXG1:=BX_066 AND BX_07 AND BX_05;
小散必乐:买点P AND BXG1 AND REF(C<O AND KDJ.J<20,1) AND C<REF(C,1)*1.04;

通达信小散必技选股指标公式

 

相关文章