载入中...
在线检测未来函数
载入中...

通达信短线赢家2选股指标公式

来源:Internet,编辑:股旁网,2019-08-12

TJ1:=CLOSE>MA(CLOSE,20);
TJ2:=CLOSE<MA(CLOSE,3);
TJ3:=BARSLAST(MA(C,20)<REF(MA(C,20),1))>0;
N:=5;
M1:=6;
M2:=6;
M3:=8;
R:=IF(DATE<1900612,1,0);
EE:=(H+MAX(C,O))/2;
EE1:=MA(EE,3);
EE2:=(L+MIN(C,O))/2;
EE3:=MA(EE2,3);
超短生命线:=MA(EE,3);
FF:=(H+L+C+O)/4,COLORWHITE;
FF1:=MA(FF,3),COLORGREEN;
FF3:=REF((C+O)/2,1)>REF((C+O)/2,2) AND REF(MIN(C,O),1)>REF(MAX(C,O),2);
实际乖离:=(MAX(FF,FF1)-MIN(FF,FF1))/MIN(FF,FF1)*100,LINETHICK;
FF4:=(((FF1-(REF(FF1,1)-FF1))-L)/L)*100;
FF5:=(((EE1+(EE1-REF(EE1,1)))-L)/L)*100;
FF6:=FF1-(REF(FF1,1)-FF1);
FF7:=EE1+(EE1-REF(EE1,1));
期望获利率:=IF(FF3,FF5,FF4),LINETHICK;
YY1:=REF(EVERY(C>=O,4),1) AND REF(EVERY((C+O)/2>FF1,4),1) AND (C+O)/2<FF1;
YY2:=NOT(YY1) AND (FF1-O)/O*1000>5 AND O<REF(MIN(C,O),1);
A:=SMA(L,4,3);
B:=SMA(H,4,3);
BB:=SMA(MIN(C,O),4,3);
BB1:=REF(L,1)-HHV((MAX(REF(L,2),REF(L,1))-MIN(REF(L,2),REF(L,1))),2);
BB2:=REF((C+O)/2,1)>REF((C+O)/2,2);
BB3:=L<=BB1+BB1*0.01 AND O>REF(O,2) AND O>=REF(L,3) AND COUNT(C>O,7)>3;
BB6:=(BB1-L)/L*100;
BB7:=(REF(L,1)-BB1)/BB1*100;
A1:=(A-L)/L>N/1000 ;
A8:=A1;
A9:=(REF(H,1)-O)/O*100-(REF(MAX(C,O),2)-REF(MAX(C,O),1))/REF(MAX(C,O),1)*100;
A10:=IF(BB2,BB6,A9);
BB4:=BB6+A10>2;
BB5:=IF(BB2,BB3,BB4) AND 期望获利率>2;
D5:=R AND A8 AND BB5;
买进3:=(REF((D5),1) AND (L<REF((L/0.995),1)));
AA:=LLV(DMA(CLOSE,VOL/CAPITAL),120);
龙抬头4:=200*(CLOSE-AA)/AA>35;
共振XG:TJ1 AND TJ2 AND TJ3 AND 买进3 AND 龙抬头4;

通达信短线赢家2选股指标公式

 

相关文章