载入中...
在线检测未来函数
载入中...

通达信小散大赢家及选股指标公式

来源:Internet,编辑:股旁网,2019-08-07

M:=EMA(C,50);
N:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);
角度:=ATAN((M/REF(M,1)-1)*100)*180/3.1416;均角:=MA(角度,7);
FINANCE(7)/1000000000<10 AND DYNAINFO(17)>0.168 AND M>REF(M,1) AND 均角>=17.17 AND C<REF(C,1)*0.97 AND L<=M*1.03 AND C>=M*0.98 AND C=LLV(C,3) AND C<=30 AND C>REF(C,1)*0.90 AND H<(REF(H,1)+0.07) AND C>=4.618;
止赢:REF(C,1)*1.01,COLORYELLOW,NODRAW;止损:REF(C,1)*0.97,COLORGREEN,NODRAW;昨收:REF(C,1),COLORWHITE,NODRAW;

{
选股公式:

M:=EMA(C,50);
N:=MA(C,5)>MA(C,10) AND MA(C,10)>MA(C,20);
角度:=ATAN((M/REF(M,1)-1)*100)*180/3.1416;均角:=MA(角度,7);
FINANCE(7)/1000000000<10 AND DYNAINFO(17)>0.168 AND M>REF(M,1) AND 均角>=17.17 AND C<REF(C,1)*0.97 AND L<=M*1.03 AND C>=M*0.98 AND C=LLV(C,3) AND C<=30 AND C>REF(C,1)*0.90 AND H<(REF(H,1)+0.07) AND C>=4.618;
}

通达信小散大赢家及选股指标公式

 

相关文章