载入中...
在线检测未来函数
载入中...

通达信金剑一指选股指标公式

来源:Internet,编辑:股旁网,2019-08-09

DIFF1:=EMA(C,12)-EMA(C,26);DEA1:=EMA(DIFF1,9);低叉:=CROSS(DIFF1,DEA1) AND DIFF1<0;
JCCOUNT:=COUNT(CROSS(DIFF1,DEA1),BARSLAST(DEA1>=0));
R次金叉:=CROSS(DIFF1,DEA1) AND DEA1<0 AND COUNT(JCCOUNT=2,10)=1;
A111:=BARSLAST(REF(CROSS(DIFF1,DEA1),1));
底背:=REF(C,A111+1)>C AND DIFF1>REF(DIFF1,A111+1) AND CROSS(DIFF1,DEA1);
金剑:FILTER(低叉 AND R次金叉 AND 底背 AND C>REF(C,1),5);

通达信金剑一指选股指标公式

 

相关文章