载入中...
在线检测未来函数
载入中...

通达信量能等K线指标公式

来源:Internet,编辑:股旁网,2019-08-09

VV:=IF(CLOSE>REF(CLOSE,1) ,1,-1);{可调节参数}
YY:=SUM(IF(CLOSE=REF(CLOSE,1),0,VV),0);{可调节参数}
BBB:=YY-REF(YY,1);
量能等K线:SUM(BBB,0)COLORYELLOW;
MAA:HHV(量能等K线,2),COLORLIRED,LINETHICK1,DOTLINE;
MAB:LLV(量能等K线,2),COLORLIBLUE,LINETHICK1,DOTLINE;
STICKLINE(BBB>0 ,BBB+量能等K线,量能等K线,1,1),COLORLIRED;
STICKLINE(BBB<0 ,量能等K线+BBB,量能等K线,1,1),COLORLIBLUE;
H2:=REF(HIGH,10);
L2:=REF(LOW,10);
E1:=HIGH>H2 AND LOW>=L2
AND CLOSE>REF(CLOSE,1);
E11:=HIGH>H2 AND LOW>=L2
AND CLOSE<=REF(CLOSE,1);
E2:=LOW<L2 AND HIGH<H2;
E3:=HIGH>H2 AND LOW<L2
AND CLOSE>REF(CLOSE,1);
E31:=HIGH>H2 AND LOW<L2
AND CLOSE<=REF(CLOSE,1);
E4:=HIGH<=H2 AND LOW>=L2;
TURBO:=SUM(IF(E1,HIGH,IF(E11,LOW,IF(E2,-HIGH,IF(E3,HIGH,IF(E31,-HIGH,IF(E4,0,0)))))),0)/100,LINETHICK1,COLORGRAY,DOTLINE;
STICKLINE(TURBO>=REF(TURBO,1),量能等K线,BBB+量能等K线,1,1),COLORLIMAGENTA;{股票之友自创定位参数}
STICKLINE(TURBO<REF(TURBO,1),量能等K线,量能等K线+BBB,1,1),COLORBLUE;{股票之友自创定位参数}
STICKLINE(BBB>=0 AND C=HHV(C,5) AND MAA>REF(MAA,1),BBB+量能等K线,量能等K线,1.0,0),COLORRED;{调节参数作为减仓依据}
STICKLINE(BBB<0 AND C=LLV(C,5) AND MAB<REF(MAB,1),量能等K线+BBB,量能等K线,1.0,0),COLORGREEN;{调节参数作为减仓依据};

通达信量能等K线指标公式

 

相关文章