载入中...
在线检测未来函数
载入中...

通达信转势买入指标公式

来源:Internet,编辑:股旁网,2019-08-09

DRAWBAND(0,RGB(166, 66,0),-1.67,RGB(166,66,0));
VAR1:=EMA(AMOUNT/VOL/7,2);
VAR2:=EMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,3);
VAR3:=SUM(AMOUNT,10)/VAR1/7;
VAR4:=DMA(VAR2,VOL/VAR3);
转势:(CLOSE-VAR4)/VAR4*100,COLORYELLOW;
DRAWTEXT(CROSS(转势,-1.67),-2,'低买');
NOTEXT5:5,DOTLINE;
NOTEXT10:10,DOTLINE;
VAR1Z:=EMA(EMA(CLOSE,9),9);
KP0:=(VAR1Z-REF(VAR1Z,1))/REF(VAR1Z,1)*1000;
A10:=CROSS(KP0,0);
WZKP:=IF(KP0<0,KP0,0),COLORWHITE,NODRAW;
KSKP:=IF(A10,5,0),LINETHICK1,COLORYELLOW,NODRAW;
YZKP:=IF(KP0>REF(KP0,1) AND KP0>0,KP0,0),COLORRED,NODRAW;
VAR2Z:=100*WINNER(CLOSE*0.95);
GDKP:=IF(VAR2Z>50 AND COST(85)<CLOSE AND KP0>0,KP0,0),COLORMAGENTA,NODRAW;
ZLCH:=IF(KP0<REF(KP0,1) AND KP0>0,KP0,0),COLOR00FF00,NODRAW;
STICKLINE(KP0<0,-6.9,-7.1,3,0),COLORWHITE;
STICKLINE(ZLCH>0 ,-6.9,-7.1,3,0),COLORGREEN;
STICKLINE(YZKP>0 ,-6.9,-7.1,3,0),COLORRED;
STICKLINE(GDKP>0 ,-6.9,-7.1,3,0),COLORMAGENTA;
STICKLINE(ZLCH>0 ,-6.9,-7.1,3,0),COLORGREEN;
IF(转势>-1.5,转势,DRAWNULL),COLORMAGENTA,LINETHICK3;
贴近20线低买:CROSS(转势,-1.67);
买入参考价:MAX(REF(MA(C,20),1),(MA(C,20)*1.005)),NODRAW;

通达信转势买入指标公式

 

相关文章