载入中...
在线检测未来函数
载入中...

通达信金财神SB主图指标公式

来源:Internet,编辑:股旁网,2019-07-31

M5:MA(CLOSE,5);
M10:MA(CLOSE,10);
M30:MA(CLOSE,30);
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
BUY1:=ZIG(3,10);
SELL1:=MA(BUY1,2);
DRAWICON(CROSS(BUY1,SELL1),L-0.1,7);
DRAWICON(CROSS(SELL1,BUY1),H+0.1,8);
STICKLINE(BUY1>SELL1 AND O>=C,C,O,-1,0),COLORRED;
STICKLINE(BUY1>SELL1 AND O>=C,L,H,0,0),COLORRED;
STICKLINE(BUY1<SELL1 AND O<=C,O,C,-1,1),COLORCYAN;
STICKLINE(BUY1<SELL1 AND O<=C,O,L,0,1),COLORCYAN;
STICKLINE(BUY1<SELL1 AND O<=C,C,H,0,1),COLORCYAN;
VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR12:=SMA(VAR11,3,1);
VAR13:=SMA(VAR12,3,1);
VAR14:=VAR13 AND VAR13<20;
LJB:=1/WINNER(CLOSE);

通达信金财神SB主图指标公式

 

通达信金财神SB主图指标公式的选股公式如下:

相关文章