载入中...
在线检测未来函数
载入中...

通达信叶公跟庄主图指标公式

来源:Internet,编辑:股旁网,2019-07-26

生命线:EMA(CLOSE,60)+EMA(CLOSE,90)/2,LINETHICK2,COLORCC33FF;
庄心电:EMA(CLOSE,21)-1+EMA(VOL,5)/EMA(VOL,40),,COLORGRAY;
跟庄仙:ZIG(3,19),LINETHICK1,COLORGREEN;
DRAWTEXT(CROSS(REF(ZIG(3,19),1),ZIG(3,19)),HIGH*1.01,'庄出'), ,COLORYELLOW;
DRAWTEXT(CROSS(ZIG(3,19),REF(ZIG(3,19),1)),LOW*0.99,'庄吸'), ,COLORRED;
VAR3:=HHVBARS(ZIG(3, 19)>REF(ZIG(3,19),1) AND REF(ZIG(3,19), 1)<REF(ZIG(3,19), 2),0);
时间之窗:STICKLINE(VAR3=2 ,L*0.95,L*0.98,12,0),COLOR0000FF;
STICKLINE(VAR3=4 ,H*1.05,H*1.02,12,0),COLOR9966FF;
STICKLINE(VAR3=7 ,L*0.95,L*0.98,12,0),COLOR00FFFF;
STICKLINE(VAR3=12 ,H*1.05,H*1.02,12,0),COLORFF33FF;
STICKLINE(VAR3=20 ,L*0.95,L*0.98,12,0),COLOR0066FF;
STICKLINE(VAR3=33 ,H*1.05,H*1.02,12,0),COLORFFFF00;
STICKLINE(VAR3=54 ,L*0.95,L*0.98,12,0),COLOR006600;
STICKLINE(VAR3=88 ,H*1.05,H*1.02,12,0),COLOR00FF00;
STICKLINE(VAR3=143 ,L*0.95,L*0.98,12,0),COLORCCFFFF;
STICKLINE(VAR3=232 ,H*1.05,H*1.02,12,0),COLORFF0033;
STICKLINE(VAR3=376 ,L*0.95,L*0.98,12,0),COLORFF9966;

通达信叶公跟庄主图指标公式

 

相关文章