载入中...
在线检测未来函数
载入中...

通达信降龙淘金主图指标公式

来源:Internet,编辑:股旁网,2019-07-19

HJ1:=C/REF(C,1)>1.092;
HJ2:=BARSLAST(HJ1);
JZD:=100*(MA(C,5)-MA(C,21))/(MA(C,5)+MA(C,21));
YB:=REF(C,HJ2)/REF(C,HJ2+2)<1.2 AND HJ2>0 AND HJ2<6 AND 0.94*REF(C,HJ2)>L AND BARSLAST(CROSS(MA(C,5),MA(C,21)))>2 AND MA(C,5)>MA(C,21) AND JZD>2;
EB:=REF(C,HJ2)/REF(C,HJ2+2)>1.2 AND REF(C,HJ2)/REF(C,HJ2+3)<1.32 AND HJ2>0 AND HJ2<7 AND 0.87*REF(C,HJ2)>L AND BARSLAST(CROSS(MA(C,5),MA(C,21)))>2 AND MA(C,5)>MA(C,21) AND JZD>2;
SB:=REF(C,HJ2)/REF(C,HJ2+3)>1.32 AND HJ2>0 AND HJ2<7 AND 0.83*REF(C,HJ2)>L AND MA(C,5)>MA(C,21) AND JZD>2;
DRAWICON(YB,L*0.998,34);
DRAWICON(YB,L*0.988,34);
DRAWICON(EB,L*0.998,23);
DRAWICON(EB,L*0.988,23);
DRAWICON(SB,L*0.998,6);
DRAWICON(SB,L*0.988,6);

通达信降龙淘金主图指标公式

 

相关文章