载入中...
在线检测未来函数
载入中...

通达信开盘半小时高低点分时主图指标公式

来源:Internet,编辑:股旁网,2019-07-08

STICKLINE(1,HIGH,LOW,2,0),COLORBLACK;
X_1:=BARSLAST(HOUR=9 AND MINUTE=31)+1;
X_2:=SUM(VOL*CLOSE,0)/SUM(VOL,0);
X_3:=SUM(CLOSE*VOL,0)/SUM(VOL,0);
X_4:=SETCODE=0 OR SETCODE=1 AND CLOSE<500;
HHH:IF(SETCODE<2 AND CONST(BARSSINCE(CLOSE))<241,CONST(IF(TIME<1000,HHV(CLOSE,0),SUM(IF(TIME=1000,1,0)*HHV(CLOSE,0),0))),DRAWNULL),DOTLINE,COLORBLUE;
LLL:IF(SETCODE<2 AND CONST(BARSSINCE(CLOSE))<241,CONST(IF(TIME<1000,HHV(CLOSE,0),SUM(IF(TIME=1000,1,0)*LLV(CLOSE,0),0))),DRAWNULL),DOTLINE,COLORBLUE;
HHH2:IF(SETCODE<2 AND CONST(BARSSINCE(CLOSE))<241 AND TIME<1000+1,HHH,DRAWNULL),COLORBLUE,LINETHICK3;
LLL2:IF(SETCODE<2 AND CONST(BARSSINCE(CLOSE))<241 AND TIME<1000+1,LLL,DRAWNULL),COLORBLUE,LINETHICK3;
STICKLINE(TIME=931 OR TIME=1000,HHH,LLL,1,0),COLORBLUE;

通达信开盘半小时高低点分时主图指标公式

 

相关文章