载入中...
在线检测未来函数
载入中...

通达信祥龙腾云指标公式

来源:Internet,编辑:股旁网,2019-07-09

龙值线:=100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),COLORYELLOW,LINETHICK1;
低值线:=15,POINTDOT,COLORGREEN;
中值线:=40,POINTDOT,COLORBLUE;
高值线:=70,POINTDOT,COLORRED;
超值线:=90,POINTDOT,COLORMAGENTA;
RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,
27)-LLV(LOW,27))*60;
VARA:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VARB:=SMA(VARA,9,1)+100;
VARC:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VARD:=SMA(VARC,3,1);
VARE:=SMA(VARD,3,1)+100;
VARF:=VARE-VARB;
趋势:= IF(VARF>45,VARF-45,0);
STICKLINE(REF(趋势,1)< 趋势, 趋势,REF(趋势,1),2,0),COLORMAGENTA;
STICKLINE(REF(趋势,1)> 趋势, 趋势,REF(趋势,1),2,0),COLORCYAN;
V1:=LLV(LOW,10);
V2:=HHV(H,25);
价位线:=EMA((C-V1)/(V2-V1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),7,'●底'),COLORRED;
DRAWTEXT(CROSS(3.5,价位线),95,'★抛'),COLORGREEN;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
底部建仓:IF(VAR8>REF(VAR8,1),VAR8,0),COLORYELLOW,STICK,LINETHICK3;
试探拉升:IF(VAR8<REF(VAR8,1),VAR8*1.5,0),COLORGREEN,STICK,LINETHICK3;
VARTIME:=IF(YEAR>=9999 AND MONTH>=10 AND DAY>=28,0,1);
VARDTIME:=IF(YEAR=9999 AND MONTH=10 AND DAY=28,1,0);
Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100*VARTIME;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*VARTIME*100;
Q3:=SMA(Q2, 9, 1)*VARTIME;
Q4:=SMA(Q3, 3, 1)*VARTIME;
谢庄:=3*Q3-2*Q4, ,COLOR1010FF,LINETHICK2;
Q5:=谢庄>1*REF(谢庄, 1)*VARTIME;
Q6:=COUNT(LOW, 50)*VARTIME;
Q7:=SUM(VOL, Q6)*VARTIME;
Q8:=COUNT(HIGH, 50)*VARTIME;
Q9:=SUM(VOL, Q8)*VARTIME;
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
Q11:=HHV(谢庄,5);
波1:EMA(Q3, 3) , COLORFFDDCC;
波2:EMA(波1, 3) , COLORFFBBCC;
波3:EMA(波2, 3) , COLORFF99CC;
波4:EMA(波3, 3) , COLORFF55CC;
波5:EMA(波4, 3) , COLORFF33CC;

通达信祥龙腾云指标公式

 

相关文章