载入中...
在线检测未来函数
载入中...

通达信飘带主图指标公式

来源:Internet,编辑:股旁网,2019-06-26

DRAWGBK(C>0,RGB(20,20,120),RGB(1,1,5),1,0,1);
DRAWKLINE(H,O,L,C);
DRAWTEXT_FIX(1,0.00,0,0,'行业:')COLOR0080FF;
DRAWTEXT_FIX(1,0.07,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.20,0,0,'地区:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.25,0,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.5,0.08,0,'黄带持股-----蓝带持币')COLORRED,LINETHICK3;
AAAA:=MA(C,1);
AAA:=SMA(SMA(SMA(AAAA,2,1),2,1),2,1);
BBB:=MA(AAA,3);
DRAWBAND(AAA,RGB(255,255,0),BBB,RGB(0,0,255));
CCC:=(3*C+L+O+H)/6;
牛线:=(20*CCC+19*REF(CCC,1)+18*REF(CCC,2)+17*REF(CCC,3)+16*REF(CCC,4)+15*REF(CCC,5)+14*REF(CCC,6)+13*REF(CCC,7)+12*REF(CCC,8)+11*REF(CCC,9)+10*REF(CCC,10)+9*REF(CCC,11)+8*REF(CCC,12)+7*REF(CCC,13)+6*REF(CCC,14)+5*REF(CCC,15)+4*REF(CCC,16)+3*REF(CCC,17)+2*REF(CCC,18)+REF(CCC,20))/210,COLORRED,LINETHICK2;
马线:=MA(牛线,5);
DRAWBAND(牛线,RGB(255,40,0),马线,RGB(256,200,0));
STICKLINE(IF((C>REF(C,1)*1.096),2,0),OPEN,CLOSE,3,0),COLORRED;

通达信飘带主图指标公式

 

相关文章