载入中...
在线检测未来函数
载入中...

通达信庄家无法做假选股指标公式

来源:Internet,编辑:股旁网,2019-06-25

前引线:="PAVE.CV",;
引导线:="PAVE.MCV",;
主导线:="PAVE.DIFF",;
主线:=ABS(主导线-前引线);
中长趋势:=EMA(主导线,60),;
启动GS:=CROSS(前引线,引导线) OR 主线<=8 ;
HJ_1:=7;
HJ_2:=3;
HJ_3:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),HJ_1);
HJ_4:=HIGH-REF(HIGH,1);
HJ_5:=REF(LOW,1)-LOW;
HJ_6:=SUM(IF(HJ_4>0 AND HJ_4>HJ_5,HJ_4,0),HJ_1);
HJ_7:=SUM(IF(HJ_5>0 AND HJ_5>HJ_4,HJ_5,0),HJ_1);
阳刀:=HJ_6*100/HJ_3,COLORRED;
阴刀:=HJ_7*100/HJ_3,COLORGREEN;
明刀:=MA(ABS(阴刀-阳刀)/(阴刀+阳刀)*100,HJ_2),COLORWHITE;
暗刀:=(明刀+REF(明刀,HJ_2))/2,COLORGRAY;
刀多GS:=(CROSS(阳刀,阴刀) OR 阳刀>阴刀) AND 阳刀<26 AND 阳刀> REF(阳刀,1) AND 阴刀< REF(阴刀,1) AND 明刀>REF(明刀,1) AND 暗刀>REF(暗刀,1) AND (明刀>暗刀 OR CROSS(明刀,暗刀));
现价线:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1),;
确认线:=4*SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,5,1),3.2,1),;
MA3:=现价线;
现价线角度:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416>=45;
现价线GS:=现价线>REF(现价线,1) AND ABS(现价线-确认线)<1 AND 现价线角度;
去除ST:=IF(NAMELIKE('ST'),0,1) AND IF(NAMELIKE('*ST'),0,1);
去除停牌:=DYNAINFO(4)>0;
XG:=去除ST AND 去除停牌;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:=VAR5>REF(VAR5,1);
洗盘:=VAR5<REF(VAR5,1);
XGG:=REF(主力进场,1) AND REF(主力进场,2) AND 洗盘;
{STICKLINE(主力进场,0,VAR5,6,0 ),COLORRED;
STICKLINE(洗盘,0,VAR5,6,0),COLORGREEN;
DRAWICON(XG,51,9);}
主力GS:=主力进场=1 OR 洗盘=1 OR REF(洗盘,1)=1;
QJJ:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
XVL:=IF(CLOSE>OPEN,QJJ*(HIGH-LOW),IF(CLOSE<OPEN,QJJ*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-QJJ*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-QJJ*(HIGH-LOW),0-VOL/2));
HSL:=(XVL/20)/1.15;
GF:=((HSL*0.55+(REF(HSL,1)*0.33))+(REF(HSL,2)*0.22));
LLJX:=EMA(GF,3);
ZJLL:=REF(LLJX,1);
QZJJ:=((LLJX-ZJLL)/ZJLL)*1;
力度:=HSL/1000;
{同比:=IF(LLJX>0 AND ZJLL<0,ABS(QZJJ),IF(LLJX<0 AND ZJLL<0 AND LLJX<ZJLL,-QZJJ,QZJJ));
XG:((同比>20 AND 力度>5) OR (同比>3 AND 力度>20)) AND IF(NAMELIKE('S'),0,1) AND DYNAINFO(4)>0 AND CAPITAL/流通股本<10;}
GS:启动GS AND 刀多GS AND XG AND CAPITAL<10000000 AND C<=15 AND 主力GS AND 力度>REF(力度,1);

通达信庄家无法做假选股指标公式

 

相关文章