载入中...
在线检测未来函数
载入中...

通达信三色球主图及选股指标公式

来源:Internet,编辑:股旁网,2019-06-20

MA1:MA(CLOSE,5);
MA2:MA(CLOSE,10);
MA3:MA(CLOSE,20);
MA4:MA(CLOSE,60);
MA5:MA(CLOSE,120);
STICKLINE((C-REF(C,1))/REF(C,1)*100>9.5,C,O,1.5,0),COLOR00FFFF;
AL:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
TRK:=EMA(EMA(CLOSE,13),13);
MTQ:=(TRK-REF(TRK,1))/REF(TRK,1)*1000;
VX1:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.005;
VX2:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.03;
VX3:=MTQ>REF(MTQ,1) AND MTQ<-0.2;
VX4:=CROSS(AL,EMA(AL,3)) AND AL<-0.3;
VX5:=FILTER(VX1 AND VX3 AND VX4,13);
VX6:=FILTER(VX2 AND VX3 AND VX4,13);
XG:VX5 AND VX6,COLORRED,NODRAW;
DRAWICON(XG,L*0.985,1);
DRAWICON(XG,L*0.99,18);

{
选股公式

AL:=(EMA(CLOSE,8)-EMA(CLOSE,55))*10;
TRK:=EMA(EMA(CLOSE,13),13);
MTQ:=(TRK-REF(TRK,1))/REF(TRK,1)*1000;
VX1:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.005;
VX2:=(C-DYNAINFO(11))/DYNAINFO(11)<-0.03;
VX3:=MTQ>REF(MTQ,1) AND MTQ<-0.2;
VX4:=CROSS(AL,EMA(AL,3)) AND AL<-0.3;
VX5:=FILTER(VX1 AND VX3 AND VX4,13);
VX6:=FILTER(VX2 AND VX3 AND VX4,13);
XG:VX5 AND VX6;
}

通达信三色球主图及选股指标公式

 

相关文章