载入中...
在线检测未来函数
载入中...

通达信博奕杀手指标公式

来源:Internet,编辑:股旁网,2019-06-03

VAR2:=(2*CLOSE+HIGH+LOW)/4;
天: 80, LINETHICK2;
{VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
};
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
散户: EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4),COLORGREEN,LINETHICK3;
庄家: EMA(0.667*REF(散户,1)+0.333*散户,2),COLORYELLOW,LINETHICK3;
VAR6:=(HHV(HIGH,4)-VAR2)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
VAR7:=(VAR2-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100;
{倒影:SMA(VAR6,4,1),LINESTICK,LINETHICK2,COLORFF9999;
}VAR8:=SMA(VAR7,2,1);
黄山:SMA(VAR8,2,1),LINESTICK,LINETHICK4,COLORRED;
地平线:0,LINETHICK3,COLORRED;
DRAWTEXT(CROSS(散户,庄家) AND 散户<35 AND 29<散户,15,'短线快进'),COLORWHITE,LINETHICK3;
DRAWTEXT(CROSS(庄家,散户) AND 散户>70 AND 71>散户,50,'短线快出'),COLORFFFF00,LINETHICK3 ;
DRAWTEXT(CROSS(散户,庄家) AND 散户<30,0,'增'),LINETHICK3,COLORYELLOW;
DRAWTEXT(CROSS(庄家,散户) AND 散户>65,70,'减'),LINETHICK3,COLORRED;
DRAWICON(CROSS(散户,庄家) AND 散户<30,20,1);
DRAWICON(CROSS(庄家,散户) AND 散户>70,80,2);
VAR9:=CLOSE-REF(CLOSE,5);
VARA:=EMA(EMA(VAR9,5),5)/EMA(EMA(ABS(VAR9),5),5)*100;
VARB:=EMA(EMA(VAR9,10),10)/EMA(EMA(ABS(VAR9),10),10)*100;
VARC:=EMA(EMA(VAR9,20),20)/EMA(EMA(ABS(VAR9),20),20)*100;
{卖出:IF(VARA>0 AND CROSS(VARC,VARA),-40,0),STICK ,;
DRAWTEXT(卖出,-40,'中线逃吧!'),COLORRED,LINETHICK3;
DRAWICON(卖出<0,-25,2);
};

通达信博奕杀手指标公式

 

相关文章