载入中...
在线检测未来函数
载入中...

通达信资金变流指标公式

来源:Internet,编辑:股旁网,2019-05-24

ZC_1:=IF(L<DYNAINFO(7),0,IF(H>DYNAINFO(7),DYNAINFO(7)-(DYNAINFO(7)-H+0.02)/(H-L+0.02),0));
ZC_2:=DMA(ZC_1,V/CAPITAL)*100;
出货:=IF(ZC_2>0 AND ZC_2>REF(ZC_2,1),ZC_2/20,0);
PJJ:=DMA((H + L + C * 2) / 4,0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=VOL / ((H - L) * 2 - ABS(C - O));
XVL:=IF(C > O,QJJ * (H - L),IF(C < O,QJJ * (H - O + (C - L)),VOL / 2)) + IF(C > O,0 - QJJ * (H - C + (O - L)),IF(C < O,0 - QJJ * (H - L),0 - VOL / 2));
ZLL:=VOL / CAPITAL;
HSL1:=IF(ZLL > 10,10,ZLL);
HSL:=XVL / 20 / 1.15;
攻击流量:=HSL * 0.55 + REF(HSL,1) * 0.33 + REF(HSL,2) * 0.22;
GJJ:=EMA(攻击流量,8);
LLJX:=EMA(攻击流量,3);
机构资金:LLJX,COLORC875B7,COLORRED,NODRAW;
STICKLINE(机构资金 > 0,机构资金,0,2,0)COLOR0000FF;
STICKLINE(机构资金 < 0,机构资金,0,2,0),COLORYELLOW;
私募资金:GJJ,COLOR00BBBB,COLORYELLOW;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);
BBD:SUM(LLJX,5),COLORFFBFDF,COLORMAGENTA,NODRAW;
大单比率:HSL / 1000,COLOR9B37FF,COLORWHITE,NODRAW;
BB:=REF(BBD,1);
ZQZJJ:=(BBD-BB)/BB*100;
VARQ1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARQ2:=SMA(ABS(LOW-VARQ1),13,1)/SMA(MAX(LOW-VARQ1,0),10,1);
VARQ3:=EMA(VARQ2,10);
VARQ4:=LLV(LOW,33);
VARQ5:=EMA(IF(LOW<=VARQ4,VARQ3,0),3)*100;

通达信资金变流指标公式

 

相关文章