载入中...
在线检测未来函数
载入中...

通达信平行轨道主图指标公式

来源:Internet,编辑:股旁网,2019-02-13

PXGD_SMX:=EMA(EMA(C,20),5);
PXGD_ZLKP:=PXGD_SMX+(PXGD_SMX-REF(PXGD_SMX,1))/REF(PXGD_SMX,1)*DYNAINFO(3)*10;
PXGD_A:=MA(PXGD_ZLKP,13);
PXGD_B:=SLOPE(PXGD_ZLKP,13);
PXGD_C:=PXGD_A+1*PXGD_B;{0.22}
太空:=PXGD_C*1.15,COLORBROWN;
止赢:=PXGD_C*1.10,COLORRED;
压力:=PXGD_C*1.05,COLORMAGENTA;
平衡:=PXGD_C*1.00,COLORWHITE;
支撑:=PXGD_C*0.95,COLORGREEN;
反转:=PXGD_C*0.90,COLORYELLOW;
地平:=PXGD_C*0.85,COLORBROWN;
空:PXGD_C*1.15,COLORBROWN;
赢:PXGD_C*1.10,COLORRED;
压:PXGD_C*1.05,COLORMAGENTA;
衡:PXGD_C*1.00,COLORWHITE;
撑:PXGD_C*0.95,COLORGREEN;
转:PXGD_C*0.90,COLORYELLOW;
地:PXGD_C*0.85,COLORBROWN;
DRAWTEXT(ISLASTBAR,太空,' A');
DRAWTEXT(ISLASTBAR,止赢,' B');
DRAWTEXT(ISLASTBAR,压力,' C');
DRAWTEXT(ISLASTBAR,平衡,' D');
DRAWTEXT(ISLASTBAR,支撑,' E');
DRAWTEXT(ISLASTBAR,反转,' F');
DRAWTEXT(ISLASTBAR,地平,' G');

通达信平行轨道主图指标公式

 

相关文章