载入中...
在线检测未来函数
载入中...

通达信赢在KDJ指标公式

来源:Internet,编辑:股旁网,2019-02-01

DRAWGBK(C>0,RGB(1,1,1),RGB(0,0,0),0,2,0);
DRAWBAND(16,RGB(70,0,0),0,RGB(0,0,0));
DRAWBAND(100,RGB(0,70,0),84,RGB(0,0,0));
NOTEXT1:100,DOTLINE,COLORLIGREEN;
NOTEXT2:84,DOTLINE,COLORGREEN;
NOTEXT3:67,DOTLINE,COLORCYAN;
NOTEXT4:50,DOTLINE,COLORBLUE;
NOTEXT5:33,DOTLINE,COLORYELLOW;
NOTEXT6:16,DOTLINE,COLORMAGENTA;
NOTEXT7:0,,DOTLINE,COLORRED;
了结:=EMA(EMA(EMA(H,5),5),5)*1.15,COLORFFFFFF,LINETHICK1;
风险:=EMA(EMA(EMA(H,5),5),5)*1.1,COLORYELLOW;
回档:=EMA(EMA(EMA(H,5),5),5)*1.05,COLOR00FF00;
平衡:=EMA(EMA(EMA(H,5),5),5),COLORFF00FF,LINETHICK1;
反弹:=EMA(EMA(EMA(H,5),5),5)*0.95,COLORGRAY,LINETHICK1;
超跌:=EMA(EMA(EMA(H,5),5),5)*0.9,COLORBLUE,LINETHICK1;
RSV1:=EMA((C-超跌)/(了结-超跌)*100,3);
K:MA(RSV1,2),COLORRED,LINETHICK1;
D:REF(K,1),COLORCYAN,LINETHICK1;
J:=3*K-2*D,COLORBLUE;
DRAWICON(CROSS(K,D),D,1);
DRAWICON(CROSS(D,K),K,2);

通达信赢在KDJ指标公式

 

相关文章