载入中...
在线检测未来函数
载入中...

连阳后阳包阴公式

来源:Internet,编辑:股旁网,2019-01-14

编写要求:

1.20日前出现过连续两天涨停,且最高价大于60日均线; 2.昨天收阴线; 3.当天收阳线,涨幅大于2.5%,且收盘价大于昨天阴线实体二分之一以上。

股旁网解答:

TJ1:=C>REF(C,1)*1.094 AND REF(C,1)>REF(C,2)*1.094;
TJ2:=BARSLAST(TJ1)>=20 AND BARSLAST(TJ1)<=30 ;
TJ3:=C>=MIN(REF(C,1),REF(O,1))+ABS(REF(O,1)-REF(C,1))*0.5;
TJ4:=REF(C,1)<REF(C,2);
SEL: TJ2 AND TJ3 AND TJ4;

相关文章