载入中...
在线检测未来函数
载入中...

通达信RSI合并威廉指标公式

来源:Internet,编辑:股旁网,2017-11-30

N:=14;
N1:=14;
LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),9,1)/SMA(ABS(CLOSE-LC),9,1)*100,COLORFF00FF;
WR1:100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),COLORYELLOW,LINETHICK2;
上涨:IF(CROSS(RSI1,WR1) OR CROSS(REF(RSI1,1),REF(WR1,1))+0,20,0),COLORLIBLUE,LINETHICK2;
超卖区上线:80,, CIRCLEDOT; 超卖区下线:100,COLORLIBLUE;
中线:50,COLORRED;
超买下线:0,,COLORFF00FF; 超买上线:20,,CROSSDOT;
DRAWTEXT_FIX(1,0.0,0.0,0,'向下破80数值第一买点')COLORRED;
DRAWTEXT_FIX(1,0.0,0.05,0,'向下破50数值稳健买点')COLORGREEN;
DRAWTEXT_FIX(1,0.0,0.10,0,'向下破20数值强势买点')COLORCYAN;
DRAWICON(CROSS(RSI1,52),LC+25,11);
DRAWICON(CROSS(WR1,48),LC+45,17);
DRAWTEXT(CROSS(上涨,8),9,'接近'),COLORYELLOW;
DRAWTEXT(CROSS(上涨,8),5,'辅助'),COLORYELLOW;

通达信RSI合并威廉指标公式

 

相关文章