载入中...
在线检测未来函数
载入中...

通达信三指金叉选股指标公式

来源:Internet,编辑:股旁网,2016-10-14

DIFF:=EMA(CLOSE,3)-EMA(CLOSE,8);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
LOWV:=LLV(LOW,9);
HIGHV:=HHV(HIGH,9);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,3);
K:=EMA(RSV,3);
D:=MA(K,3);
KD金叉:=K<=50 AND D<=50 AND CROSS(K,D);
N:=83;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
CCI上穿:=CROSS(CCI,-100);
GZ:底背离 AND KD金叉 AND CCI上穿;

通达信三指金叉选股指标公式

 

相关文章